« Windows XPの最後のアップデートを実施した: Windows XP PCはLANケーブルを抜いた | トップページ | 通信の未来を変えるNFVのインパクト:日経コミュニケーション4月号 ‏ »

2014年4月16日 (水)

OpenSSLの脆弱性:バージョンアップできないサイトというものも数多くあるのだろう

 少し前にOpenSSLの脆弱性に関するニュースを読んでかなりびっくりしたということを書いた。ところが、その中でも書いたように、既にこの脆弱性が改修されたバージョンがあるということを知ってい、脆弱性のあるバージョンをバージョンアップすれば対策できるではないかと思って安心していた。
 ところがオープンSSLの欠陥攻撃、1週間で4万件超 : IT&メディア : 読売新聞(YOMIURI ONLINE)というニュースによるとこの脆弱性をついた攻撃がかなりされているという。企業のサイトでこの脆弱性に関するニュースを見落としているような企業はほとんどないであろう。なのにバージョンアップしていないサイトがまだあるというのは、サイトのバージョンアップというものがいかに難しいかを物語っているのだろう。脆弱性対策としてバージョンアップが有効であるということがわかっていても、それを実行するのが難しい場合があるのだ。

« Windows XPの最後のアップデートを実施した: Windows XP PCはLANケーブルを抜いた | トップページ | 通信の未来を変えるNFVのインパクト:日経コミュニケーション4月号 ‏ »

ニュース」カテゴリの記事

パソコン・インターネット」カテゴリの記事

技術」カテゴリの記事

コメント

コメントを書く

(ウェブ上には掲載しません)

トラックバック

この記事のトラックバックURL:
http://app.cocolog-nifty.com/t/trackback/568535/59480595

この記事へのトラックバック一覧です: OpenSSLの脆弱性:バージョンアップできないサイトというものも数多くあるのだろう:

« Windows XPの最後のアップデートを実施した: Windows XP PCはLANケーブルを抜いた | トップページ | 通信の未来を変えるNFVのインパクト:日経コミュニケーション4月号 ‏ »

2017年12月
          1 2
3 4 5 6 7 8 9
10 11 12 13 14 15 16
17 18 19 20 21 22 23
24 25 26 27 28 29 30
31            

公告

  • Google Adsense
無料ブログはココログ